New Search

RHSA-2014:0196: flash-plugin security update (Critical)

oval:org.mitre.oval:def:24162

Double free vulnerability in Adobe Flash Player before 11.7.700.269 and 11.8.x through 12.0.x before 12.0.0.70 on Windows and Mac OS X and before 11.2.202.341 on Linux Adobe AIR before 4.0.0.1628 on Android Adobe AIR SDK before 4.0.0.1628 and Adobe AIR SDK & Compiler before 4.0.0.1628 allows remote attackers to execute arbitrary code via unspecified vectors as exploited in the wild in February 2014.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux 6
  • Red Hat Enterprise Linux 5
Class:
patch
Reference(s):
  • RHSA-2014:0196-00
  • CVE-2014-0498
  • CVE-2014-0499
  • CVE-2014-0502
Product(s):
  • flash-plugin