New Search

Adobe Flash Player before 13.0.0.214 on Windows Adobe AIR SDK before 13.0.0.111 and Adobe AIR SDK and Compiler before 13.0.0.111 allow attackers to bypass intended access restrictions

oval:org.mitre.oval:def:24420

Adobe Flash Player before 13.0.0.214 on Windows and OS X and before 11.2.202.359 on Linux Adobe AIR SDK before 13.0.0.111 and Adobe AIR SDK & Compiler before 13.0.0.111 allow attackers to bypass intended access restrictions via unspecified vectors a different vulnerability than CVE-2014-0517 CVE-2014-0518 and CVE-2014-0520.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows XP
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2014-0519
Product(s):
  • Adobe AIR
  • Adobe Flash Player