New Search

Multiple cross-site scripting (XSS) vulnerabilities in Adobe Flash Player 9.x up to 9.0.48.0 and 8.x up to 8.0.35.0 allow remote attackers to inject arbitrary web script or HTML via (1) a SWF file that uses the asfunction: protocol or (2) the navigateToURL function when used with the Flash Player ActiveX Control in Internet Explorer.

oval:org.mitre.oval:def:24545

Multiple cross-site scripting (XSS) vulnerabilities in Adobe Flash Player 9.x up to 9.0.48.0 and 8.x up to 8.0.35.0 allow remote attackers to inject arbitrary web script or HTML via (1) a SWF file that uses the asfunction: protocol or (2) the navigateToURL function when used with the Flash Player ActiveX Control in Internet Explorer.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows XP
  • Microsoft Windows 8
  • Microsoft Windows Vista
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2007-6244
Product(s):
  • Adobe Flash Player