New Search

Adobe Flash Player 9.x up to 9.0.48.0 8.x up to 8.0.35.0 and 7.x up to 7.0.70.0 allows remote attackers to modify HTTP headers for client requests and conduct HTTP Request Splitting attacks.

oval:org.mitre.oval:def:24621

Adobe Flash Player 9.x up to 9.0.48.0 8.x up to 8.0.35.0 and 7.x up to 7.0.70.0 allows remote attackers to modify HTTP headers for client requests and conduct HTTP Request Splitting attacks.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows XP
  • Microsoft Windows 8
  • Microsoft Windows Vista
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2007-6245
Product(s):
  • Adobe Flash Player