New Search

Unspecified vulnerability in Oracle Java SE 5.0u65 6u75 7u60 and 8u5 allows remote attackers to affect confidentiality (CVE-2014-4268)

oval:org.mitre.oval:def:24827

Unspecified vulnerability in Oracle Java SE 5.0u65 6u75 7u60 and 8u5 allows remote attackers to affect confidentiality via unknown vectors related to Swing.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows 8
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2014-4268
Product(s):
  • Java Runtime Environment
  • Java Development Kit