New Search

Adobe Flash Player 9.x up to 9.0.48.0 8.x up to 8.0.35.0 and 7.x up to 7.0.70.0 does not sufficiently restrict the interpretation and usage of cross-domain policy files which makes it easier for remote attackers to conduct cross-domain and cross-site scripting (XSS) attacks.

oval:org.mitre.oval:def:24909

Adobe Flash Player 9.x up to 9.0.48.0 8.x up to 8.0.35.0 and 7.x up to 7.0.70.0 does not sufficiently restrict the interpretation and usage of cross-domain policy files which makes it easier for remote attackers to conduct cross-domain and cross-site scripting (XSS) attacks.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows XP
  • Microsoft Windows 8
  • Microsoft Windows Vista
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2007-6243
Product(s):
  • Adobe Flash Player