New Search

Adobe Macromedia Flash Player 7 and 9 when used with Opera before 9.20 or Konqueror before 20070613 allows remote attackers to obtain sensitive information (browser keystrokes) which are leaked to the Flash Player applet

oval:org.mitre.oval:def:24920

Adobe Macromedia Flash Player 7 and 9 when used with Opera before 9.20 or Konqueror before 20070613 allows remote attackers to obtain sensitive information (browser keystrokes) which are leaked to the Flash Player applet.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows XP
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2007-2022
Product(s):
  • Adobe Flash Player