New Search

ELSA-2014-0920 -- httpd security update (important)

oval:org.mitre.oval:def:27060

[2.2.15-31.0.1.el6_5] - replace index.html with Oracle's index page oracle_index.html - update vstring in specfile [2.2.15-31] - mod_cgid: add security fix for CVE-2014-0231 - mod_deflate: add security fix for CVE-2014-0118 - mod_status: add security fix for CVE-2014-0226

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Oracle Linux 5
  • Oracle Linux 6
Class:
patch
Reference(s):
  • ELSA-2014-0920
  • CVE-2014-0118
  • CVE-2014-0226
  • CVE-2014-0231
Product(s):
  • httpd