New Search

ELSA-2014-0927 -- qemu-kvm security and bug fix update (moderate)

oval:org.mitre.oval:def:27160

[1.5.3-60.el7_0.5] - kvm-Allow-mismatched-virtio-config-len.patch [bz#1095782] - Resolves: bz#1095782 (CVE-2014-0182 qemu-kvm: qemu: virtio: out-of-bounds buffer write on state load with invalid config_len [rhel-7.0.z])

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Oracle Linux 7
Class:
patch
Reference(s):
  • ELSA-2014-0927
  • CVE-2013-4148
  • CVE-2013-4151
  • CVE-2013-4535
  • CVE-2013-4536
  • CVE-2013-4541
  • CVE-2013-4542
  • CVE-2013-6399
  • CVE-2014-0182
  • CVE-2014-3461
  • CVE-2013-4149
  • CVE-2013-4150
  • CVE-2013-4527
  • CVE-2013-4529
  • CVE-2014-0222
  • CVE-2014-0223
Product(s):
  • qemu-kvm