New Search

ELSA-2014-3093 -- bash security update (important)

oval:org.mitre.oval:def:27461

[4.1.2-29.0.1] - Fix segfaults from CVE-2014-6277 and CVE-2014-6278 completely. [orabug 19905294]

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Oracle Linux 6
Class:
patch
Reference(s):
  • ELSA-2014-3093
  • CVE-2014-6277
  • CVE-2014-6278
Product(s):
  • bash