New Search

SUSE-SU-2014:1360-1 -- Security update for flash-player (important)

oval:org.mitre.oval:def:27526

This update fixes multiple code execution vulnerabilities in flash-player (APSB14-22). CVE-2014-0564 CVE-2014-0558 and CVE-2014-0569 have been assigned to this issue. Security Issues: * CVE-2014-0569 <https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0569> * CVE-2014-0564 <https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0564> * CVE-2014-0558 <https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0558>

Family:
unix
Status:
ACCEPTED
Platform(s):
  • SUSE Linux Enterprise Desktop 11
Class:
patch
Reference(s):
  • SUSE-SU-2014:1360-1
  • CVE-2014-0569
  • CVE-2014-0564
  • CVE-2014-0558
Product(s):
  • flash-player