New Search

SUSE-SU-2014:1511-1 -- Security update for python python-base python-doc (moderate)

oval:org.mitre.oval:def:27540

ython python-base python-doc was updated to fix one security issue. This security issue was fixed: - Fixed potential buffer overflow in buffer() (CVE-2014-7185).

Family:
unix
Status:
ACCEPTED
Platform(s):
  • SUSE Linux Enterprise Server 12
  • SUSE Linux Enterprise Desktop 12
Class:
patch
Reference(s):
  • SUSE-SU-2014:1511-1
  • CVE-2014-7185
Product(s):
  • python