New Search

ELSA-2012-0150-1 -- Oracle Linux 5.8 kernel security and bug update (moderate)

oval:org.mitre.oval:def:27877

A flaw was found in the way the Linux kernel's Event Poll (epoll) subsystem handled large nested epoll structures. A local unprivileged user could use this flaw to cause a denial of service.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Oracle Linux 5
Class:
patch
Reference(s):
  • ELSA-2012-0150-1
  • CVE-2011-1083
Product(s):
  • kernel-PAE
  • kernel-doc
  • kernel-headers
  • kernel-devel
  • kernel-xen-devel
  • oracleasm
  • kernel
  • kernel-debug-devel
  • kernel-PAE-devel
  • ocfs2
  • kernel-xen
  • kernel-debug