New Search

ELSA-2014-2025 -- ntp security update (important)

oval:org.mitre.oval:def:28192

[4.2.2p1-18.el5] - don't generate weak control key for resolver (CVE-2014-9293) - don't generate weak MD5 keys in ntp-keygen (CVE-2014-9294) - fix buffer overflows via specially-crafted packets (CVE-2014-9295)

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Oracle Linux 5
Class:
patch
Reference(s):
  • ELSA-2014-2025
  • CVE-2014-9293
  • CVE-2014-9294
  • CVE-2014-9295
Product(s):
  • ntp