New Search

ELSA-2014-3092 -- bash security update (important)

oval:org.mitre.oval:def:28237

[4.2.45-5.4.0.1] - Fix segfaults from CVE-2014-6277 and CVE-2014-6278 completely. [orabug 19905256]

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Oracle Linux 7
Class:
patch
Reference(s):
  • ELSA-2014-3092
  • CVE-2014-6277
  • CVE-2014-6278
Product(s):
  • bash