New Search

SUSE-SU-2014:1615-1 -- Security update for pidgin (moderate)

oval:org.mitre.oval:def:28314

This pidgin security update fixes the following issues: - bnc#902408: remote information leak via crafted XMPP message. (CVE-2014-3698) - bnc#902410: denial of service parsing Groupwise server message. (CVE-2014-3696) - bnc#902409: crash in MXit protocol plug-in. (CVE-2014-3695)

Family:
unix
Status:
ACCEPTED
Platform(s):
  • SUSE Linux Enterprise Desktop 12
Class:
patch
Reference(s):
  • SUSE-SU-2014:1615-1
  • CVE-2014-3698
  • CVE-2014-3696
  • CVE-2014-3695
Product(s):
  • pidgin