New Search

SUSE-SU-2015:0743-1 -- Security update for mariadb (important)

oval:org.mitre.oval:def:28333

mariadb was updated to version 10.0.16 to fix 40 security issues. These security issues were fixed: - CVE-2015-0411: Unspecified vulnerability in Oracle MySQL Server 5.5.40 and earlier and 5.6.21 and earlier allowed remote attackers to affect confidentiality integrity and availability via unknown vectors related to Server : Security : Encryption (bnc#915911).

Family:
unix
Status:
ACCEPTED
Platform(s):
  • SUSE Linux Enterprise Server 12
  • SUSE Linux Enterprise Desktop 12
Class:
patch
Reference(s):
  • SUSE-SU-2015:0743-1
  • CVE-2015-0411
  • CVE-2015-0382
  • CVE-2015-0381
  • CVE-2015-0432
  • CVE-2014-6568
  • CVE-2015-0374
  • CVE-2014-6507
  • CVE-2014-6491
  • CVE-2014-6500
  • CVE-2014-6469
  • CVE-2014-6555
  • CVE-2014-6559
  • CVE-2014-6494
  • CVE-2014-6496
  • CVE-2014-6464
  • CVE-2010-5298
  • CVE-2014-0195
  • CVE-2014-0198
  • CVE-2014-0221
  • CVE-2014-0224
  • CVE-2014-3470
  • CVE-2014-6474
  • CVE-2014-6489
  • CVE-2014-6564
  • CVE-2012-5615
  • CVE-2014-4274
  • CVE-2014-4287
  • CVE-2014-6463
  • CVE-2014-6478
  • CVE-2014-6484
  • CVE-2014-6495
  • CVE-2014-6505
  • CVE-2014-6520
  • CVE-2014-6530
  • CVE-2014-6551
  • CVE-2015-0391
  • CVE-2014-4258
  • CVE-2014-4260
  • CVE-2014-2494
  • CVE-2014-4207
Product(s):
  • mariadb