New Search

SUSE-SU-2014:1438-1 -- update for rsyslog (moderate)

oval:org.mitre.oval:def:28432

This update for rsyslog provides the following fixes: - Fixed remote PRI DoS vulnerability patch (CVE-2014-3683 bnc#899756) - Removed broken unsupported and dropped by upstream zpipe utility from rsyslog-diag-tools package (bnc#890228)

Family:
unix
Status:
ACCEPTED
Platform(s):
  • SUSE Linux Enterprise Desktop 12
Class:
patch
Reference(s):
  • SUSE-SU-2014:1438-1
  • CVE-2014-3683
  • CVE-2014-3634
Product(s):
  • rsyslog