New Search

SUSE-SU-2014:1464-1 -- Security update for wget (moderate)

oval:org.mitre.oval:def:28443

wget was updated to fix one security issue. This security issue was fixed: - FTP symlink arbitrary filesystem access (CVE-2014-4877).

Family:
unix
Status:
ACCEPTED
Platform(s):
  • SUSE Linux Enterprise Desktop 12
Class:
patch
Reference(s):
  • SUSE-SU-2014:1464-1
  • CVE-2014-4877
Product(s):
  • wget