New Search

SUSE-SU-2014:1423-1 -- Security update for flash-player (important)

oval:org.mitre.oval:def:28461

Adobe Flash Player was updated to 11.2.202.411 fixing security issues and bugs. For more information please read: http://helpx.adobe.com/security/products/flash-player/apsb14-22.html

Family:
unix
Status:
ACCEPTED
Platform(s):
  • SUSE Linux Enterprise Desktop 12
Class:
patch
Reference(s):
  • SUSE-SU-2014:1423-1
  • CVE-2014-0558
  • CVE-2014-0564
  • CVE-2014-0569
Product(s):
  • flash-player