New Search

Internet Explorer memory corruption vulnerability - CVE-2015-1745 (MS15-056)

oval:org.mitre.oval:def:28518

Microsoft Internet Explorer 6 through 11 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site aka "Internet Explorer Memory Corruption Vulnerability" a different vulnerability than CVE-2015-1735 CVE-2015-1740 CVE-2015-1744 and CVE-2015-1766.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2015-1745
Product(s):
  • Microsoft Internet Explorer 8
  • Microsoft Internet Explorer 11
  • Microsoft Internet Explorer 10
  • Microsoft Internet Explorer 9
  • Microsoft Internet Explorer 6
  • Microsoft Internet Explorer 7