New Search

VBScript and JScript ASLR bypass vulnerability - CVE-2015-1686 (MS15-043 and MS15-053)

oval:org.mitre.oval:def:28745

The Microsoft (1) VBScript 5.6 through 5.8 and (2) JScript 5.6 through 5.8 engines as used in Internet Explorer 8 through 11 and other products allow remote attackers to bypass the ASLR protection mechanism via a crafted web site aka "VBScript and JScript ASLR Bypass."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows XP
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2015-1686
Product(s):
  • Microsoft Internet Explorer 8
  • VBScript 5.6
  • VBScript 5.7
  • JScript 5.6
  • Microsoft Internet Explorer 11
  • Microsoft Internet Explorer 10
  • Microsoft Internet Explorer 9
  • JScript 5.8
  • VBScript 5.8
  • Microsoft Internet Explorer 6
  • JScript 5.7
  • Microsoft Internet Explorer 7