New Search

RHSA-2009:1459 -- cyrus-imapd security update (Important)

oval:org.mitre.oval:def:28758

Updated cyrus-imapd packages that fix several security issues are now available for Red Hat Enterprise Linux 4 and 5. This update has been rated as having important security impact by the Red Hat Security Response Team. The cyrus-imapd packages contain a high-performance mail server with IMAP POP3 NNTP and Sieve support.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 5
  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 5
Class:
patch
Reference(s):
  • RHSA-2009:1459
  • CESA-2009:1459-CentOS 5
  • CVE-2009-2632
  • CVE-2009-3235
Product(s):
  • cyrus-imapd