New Search

SUSE-SU-2015:0866-1 -- Security update for gd (low)

oval:org.mitre.oval:def:28921

The graphics drawing library gd was updated to fix one security issue. The following vulnerability was fixed: * possible buffer read overflow (CVE-2014-9709)

Family:
unix
Status:
ACCEPTED
Platform(s):
  • SUSE Linux Enterprise Server 12
  • SUSE Linux Enterprise Desktop 12
Class:
patch
Reference(s):
  • SUSE-SU-2015:0866-1
  • CVE-2014-9709
Product(s):
  • gd