New Search

Microsoft SharePoint page content vulnerabilities – CVE-2015-1700 (MS15-047)

oval:org.mitre.oval:def:28924

Microsoft SharePoint Server 2007 SP3 SharePoint Foundation 2010 SP2 SharePoint Server 2010 SP2 and SharePoint Foundation 2013 SP1 allow remote authenticated users to execute arbitrary code via crafted page content aka "Microsoft SharePoint Page Content Vulnerabilities."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2015-1700
Product(s):
  • Microsoft SharePoint Foundation 2013
  • Microsoft SharePoint Foundation 2010
  • Microsoft SharePoint Server 2007
  • Microsoft SharePoint Server 2010