New Search

RHSA-2009:0476 -- pango security update (Important)

oval:org.mitre.oval:def:28946

Updated pango and evolution28-pango packages that fix an integer overflow flaw are now available for Red Hat Enterprise Linux 3 4 and 5. This update has been rated as having important security impact by the Red Hat Security Response Team. Pango is a library used for the layout and rendering of internationalized text.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 3
  • CentOS Linux 5
  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 3
  • Red Hat Enterprise Linux 5
Class:
patch
Reference(s):
  • RHSA-2009:0476
  • CESA-2009:0476-CentOS 3
  • CESA-2009:0476-CentOS 5
  • CVE-2009-1194
Product(s):
  • pango
  • evolution28-pango