New Search

Windows forms elevation of privilege vulnerability - CVE-2015-1673 (MS15-048)

oval:org.mitre.oval:def:28950

The Windows Forms (aka WinForms) libraries in Microsoft .NET Framework 1.1 SP1 2.0 SP2 3.5 3.5.1 4 4.5 4.5.1 and 4.5.2 allow user-assisted remote attackers to execute arbitrary code via a crafted partial-trust application aka "Windows Forms Elevation of Privilege Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 8.1
  • Microsoft Windows Vista
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2015-1673
Product(s):
  • Microsoft .NET Framework 2.0
  • Microsoft .NET Framework 4.0
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 4.5.1
  • Microsoft .NET Framework 4.5.2
  • Microsoft .NET Framework 3.5.1
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 1.1