New Search

Elevation of privilege vulnerability in Netlogon - CVE-2015-2374 (MS15-071)

oval:org.mitre.oval:def:28968

The Netlogon service in Microsoft Windows Server 2003 SP2 and R2 SP2 Windows Server 2008 SP2 and R2 SP1 and Windows Server 2012 Gold and R2 does not properly implement domain-controller communication which allows remote attackers to discover credentials by leveraging certain PDC access and spoofing the BDC role in a PDC communication channel aka "Elevation of Privilege Vulnerability in Netlogon."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2015-2374
Product(s):