New Search

Vulnerability in Active Directory Federation Services could allow elevation of privilege - CVE-2015-1757 (MS15-062)

oval:org.mitre.oval:def:28971

Cross-site scripting (XSS) vulnerability in adfs/ls in Active Directory Federation Services (AD FS) in Microsoft Windows Server 2008 SP2 and R2 SP1 and Server 2012 allows remote attackers to inject arbitrary web script or HTML via the wct parameter aka "ADFS XSS Elevation of Privilege Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2015-1757
Product(s):
  • Microsoft Active Directory Federation Services