New Search

RHSA-2008:0879 -- firefox security update (Critical)

oval:org.mitre.oval:def:29008

All firefox users should upgrade to this updated package which contains backported patches that correct these issues.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 5
  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 5
Class:
patch
Reference(s):
  • RHSA-2008:0879
  • CESA-2008:0879-CentOS 5
  • CVE-2008-3837
  • CVE-2008-4058
  • CVE-2008-4060
  • CVE-2008-4061
  • CVE-2008-4062
  • CVE-2008-4063
  • CVE-2008-4064
  • CVE-2008-4065
  • CVE-2008-4067
  • CVE-2008-4068
Product(s):
  • xulrunner
  • firefox
  • devhelp
  • nss
  • yelp