New Search

RHSA-2009:0256 -- firefox security update (Critical)

oval:org.mitre.oval:def:29045

All Firefox users should upgrade to these updated packages which contain Firefox version 3.0.6 which corrects these issues. After installing the update Firefox must be restarted for the changes to take effect.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 5
  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 5
Class:
patch
Reference(s):
  • RHSA-2009:0256
  • CESA-2009:0256-CentOS 5
  • CVE-2009-0352
  • CVE-2009-0353
  • CVE-2009-0354
  • CVE-2009-0355
  • CVE-2009-0356
  • CVE-2009-0357
  • CVE-2009-0358
Product(s):
  • nss
  • xulrunner
  • firefox