New Search

Internet Explorer memory corruption vulnerability - CVE-2015-1751 (MS15-056)

oval:org.mitre.oval:def:29060

Microsoft Internet Explorer 10 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site aka "Internet Explorer Memory Corruption Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012
  • Microsoft Windows 8
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2015-1751
Product(s):
  • Microsoft Internet Explorer 10