New Search

RHSA-2009:0336 -- glib2 security update (Moderate)

oval:org.mitre.oval:def:29068

Updated glib2 packages that fix several security issues are now available for Red Hat Enterprise Linux 5. This update has been rated as having moderate security impact by the Red Hat Security Response Team. GLib is the low-level core library that forms the basis for projects such as GTK+ and GNOME. It provides data structure handling for C portability wrappers and interfaces for such runtime functionality as an event loop threads dynamic loading and an object system.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux 5
Class:
patch
Reference(s):
  • RHSA-2009:0336
  • CVE-2008-4316
Product(s):
  • glib2