New Search

RHSA-2008:0907 -- pam_krb5 security update (Moderate)

oval:org.mitre.oval:def:29090

An updated pam_krb5 package that fixes a security issue is now available for Red Hat Enterprise Linux 5. This update has been rated as having moderate security impact by the Red Hat Security Response Team. The pam_krb5 module allows Pluggable Authentication Modules (PAM) aware applications to use Kerberos to verify user identities by obtaining user credentials at log in time.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 5
  • Red Hat Enterprise Linux 5
Class:
patch
Reference(s):
  • RHSA-2008:0907
  • CESA-2008:0907-CentOS 5
  • CVE-2008-3825
Product(s):
  • pam_krb5