New Search

SUSE-SU-2015:1013-1 -- Security update for wpa_supplicant (moderate)

oval:org.mitre.oval:def:29095

wpa_supplicant was updated to fix three security issues: - CVE-2015-0210: wpa_supplicant: broken certificate subject check this adds the "domain_match" config option from upstream (additional to the already existing domain_suffix_match) - CVE-2014-3686: hostapd command execution - CVE-2015-1863: P2P SSID processing vulnerability

Family:
unix
Status:
ACCEPTED
Platform(s):
  • SUSE Linux Enterprise Desktop 12
  • SUSE Linux Enterprise Server 12
Class:
patch
Reference(s):
  • SUSE-SU-2015:1013-1
  • CVE-2015-0210
  • CVE-2014-3686
  • CVE-2015-1863
Product(s):
  • wpa_supplicant