New Search

SUSE-SU-2015:0942-1 -- Security update for gstreamer-0_10-plugins-bad (moderate)

oval:org.mitre.oval:def:29146

gstreamer-0_10-plugins-bad was updated to fix a security issue a buffer overflow in mp4 parsing (bnc#927559 CVE-2015-0797).

Family:
unix
Status:
ACCEPTED
Platform(s):
  • SUSE Linux Enterprise Desktop 12
Class:
patch
Reference(s):
  • SUSE-SU-2015:0942-1
  • CVE-2015-0797
Product(s):
  • gstreamer-0_10-plugins-bad