New Search

SUSE-SU-2015:1020-1 -- Security update for autofs (moderate)

oval:org.mitre.oval:def:29148

autofs was updated to fix one security issue. This security issue was fixed: - CVE-2014-8169: Prevent potential privilege escalation via interpreter load path for program-based automount maps (bnc#917977). These non-security issues were fixed: - Dont pass sloppy option for other than nfs mounts (bnc#901448 bnc#916203)

Family:
unix
Status:
ACCEPTED
Platform(s):
  • SUSE Linux Enterprise Desktop 12
  • SUSE Linux Enterprise Server 12
Class:
patch
Reference(s):
  • SUSE-SU-2015:1020-1
  • CVE-2014-8169
Product(s):
  • autofs