New Search

RHSA-2009:0258 -- thunderbird security update (Moderate)

oval:org.mitre.oval:def:29166

An updated thunderbird package that fixes several security issues is now available for Red Hat Enterprise Linux 4 and 5. This update has been rated as having moderate security impact by the Red Hat Security Response Team. Mozilla Thunderbird is a standalone mail and newsgroup client. Several flaws were found in the processing of malformed HTML mail content. An HTML mail message containing malicious content could cause Thunderbird to crash or potentially execute arbitrary code as the user running Thunderbird. (CVE-2009-0352 CVE-2009-0353 CVE-2009-0772 CVE-2009-0774 CVE-2009-0775)

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 5
  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 5
Class:
patch
Reference(s):
  • RHSA-2009:0258
  • CESA-2009:0258-CentOS 5
  • CVE-2009-0352
  • CVE-2009-0353
  • CVE-2009-0355
  • CVE-2009-0772
  • CVE-2009-0774
  • CVE-2009-0775
  • CVE-2009-0776
Product(s):
  • thunderbird