New Search

RHSA-2009:1490 -- squirrelmail security update (Moderate)

oval:org.mitre.oval:def:29190

An updated squirrelmail package that fixes several security issues is now available for Red Hat Enterprise Linux 3 4 and 5. This update has been rated as having moderate security impact by the Red Hat Security Response Team.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 3
  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 3
  • Red Hat Enterprise Linux 4
Class:
patch
Reference(s):
  • RHSA-2009:1490
  • CESA-2009:1490-CentOS 3
  • CVE-2009-2964
Product(s):
  • squirrelmail