New Search

RHSA-2009:1648 -- ntp security update (Moderate)

oval:org.mitre.oval:def:29266

An updated ntp package that fixes a security issue is now available for Red Hat Enterprise Linux 4 and 5. This update has been rated as having moderate security impact by the Red Hat Security Response Team.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 5
  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 5
Class:
patch
Reference(s):
  • RHSA-2009:1648
  • CESA-2009:1648-CentOS 5
  • CVE-2009-3563
Product(s):
  • ntp