New Search

RHSA-2009:1287 -- openssh security bug fix and enhancement update (Low)

oval:org.mitre.oval:def:29350

Updated openssh packages that fix a security issue a bug and add enhancements are now available for Red Hat Enterprise Linux 5. This update has been rated as having low security impact by the Red Hat Security Response Team.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux 5
  • CentOS Linux 5
Class:
patch
Reference(s):
  • RHSA-2009:1287
  • CESA-2009:1287-CentOS 5
  • CVE-2008-5161
Product(s):
  • openssh