New Search

RHSA-2009:0261 -- vnc security update (Moderate)

oval:org.mitre.oval:def:29367

Updated vnc packages to correct a security issue are now available for Red Hat Enterprise Linux 3 4 and 5. This update has been rated as having moderate security impact by the Red Hat Security Response Team.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux 4
  • CentOS Linux 3
  • Red Hat Enterprise Linux 3
  • Red Hat Enterprise Linux 5
Class:
patch
Reference(s):
  • RHSA-2009:0261
  • CESA-2009:0261-CentOS 3
  • CVE-2008-4770
Product(s):
  • vnc