New Search

Hyper-V system data structure vulnerability - CVE-2015-2362 (MS15-068)

oval:org.mitre.oval:def:29406

Hyper-V in Microsoft Windows Server 2008 SP2 and R2 SP1 Windows 8 Windows 8.1 and Windows Server 2012 Gold and R2 does not properly initialize guest OS system data structures which allows guest OS users to execute arbitrary code on the host OS by leveraging guest OS privileges aka "Hyper-V System Data Structure Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows 8.1
  • Microsoft Windows 8
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2015-2362
Product(s):