New Search

Internet Explorer memory corruption vulnerability - CVE-2015-1738 (MS15-065)

oval:org.mitre.oval:def:29414

Microsoft Internet Explorer 8 and 9 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site aka "Internet Explorer Memory Corruption Vulnerability" a different vulnerability than CVE-2015-2388.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2015-1738
Product(s):
  • Microsoft Internet Explorer 9
  • Microsoft Internet Explorer 8