New Search

SQL Server elevation of privilege vulnerability - CVE-2015-1761 (MS15-058)

oval:org.mitre.oval:def:29452

Microsoft SQL Server 2008 SP3 and SP4 2008 R2 SP2 and SP3 2012 SP1 and SP2 and 2014 uses an incorrect class during casts of unspecified pointers which allows remote authenticated users to gain privileges by leveraging certain write access aka "SQL Server Elevation of Privilege Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows 8
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2015-1761
Product(s):
  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2008 R2
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2012