New Search

Microsoft Malformed EPS Filter Vulnerability

oval:org.mitre.oval:def:6122

Microsoft Office 2000 SP3 XP SP3 and 2003 SP2; Office Converter Pack; and Works 8 do not properly parse the length of an Encapsulated PostScript (EPS) file which allows remote attackers to execute arbitrary code via a crafted EPS file aka the "Malformed EPS Filter Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2008-3019
Product(s):
  • Microsoft Office Project 2002
  • Microsoft Office Converter Pack
  • Microsoft Office 2000
  • Microsoft Works
  • Microsoft Office XP
  • Microsoft Office 2003