New Search

Visual Basic for Applications Vulnerability

oval:org.mitre.oval:def:694

Buffer overflow in Microsoft Visual Basic for Applications (VBA) SDK 6.0 through 6.4 as used by Microsoft Office 2000 SP3 Office XP SP3 Project 2000 SR1 Project 2002 SP1 Access 2000 Runtime SP3 Visio 2002 SP2 and Works Suite 2004 through 2006 allows user-assisted attackers to execute arbitrary code via unspecified document properties that are not verified when VBA is invoked to open documents.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2006-3649
Product(s):
  • Microsoft Visual Basic 6.0